OnLikeDnkyKong

Ad Bonus Loot Causing Server Disconnect

6 posts in this topic

Perhaps this is just me but about 40% of the time after I watch a video to get bonus ad loot and click the "x" to close the ad, I get the lost server disconnect message.  Normally it just takes a few seconds to reconnect, which I don't mind, but when I do reconnect I don't get credit/ad loot in my inbox...  This gets frustrating because not only do I have to sit through the ad and not get my loot, but I also lose one option to watch the ad for loot... so it is like having to watch 2 ads just to get the loot for one...

mabaeyens likes this

Share this post


Link to post
Share on other sites

This happened to me twice in a row on Sunday, as well.  Not before or since, though.

Edit: Just lost 2 more ads to this.

Edited Friday at 04:10 AM by JimmyJazz

Edit: Just lost 2 more ads to this.

Edited by JimmyJazz

Share this post


Link to post
Share on other sites

Hey all,

Sorry to hear you have experienced those issues with the ad videos and rewards. We have confirmed this problem and we are working on a fix.

- Nikko

Share this post


Link to post
Share on other sites
43 minutes ago, Nikko said:

Hey all,

Sorry to hear you have experienced those issues with the ad videos and rewards. We have confirmed this problem and we are working on a fix.

- Nikko

Lost  ad payouts 3 times already today

Edited by OnLikeDnkyKong

Share this post


Link to post
Share on other sites

Came here to post this.  Have had it happen twice in 24 hours... Watched 30 second ad, hit x, got server disconnect error and back into game with nothing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now