4.0 Bugs Megathread

yes after updated to v4 my touch is also not responsive. iam using Redmi Note 4 and my ign is mohan975 

It could be affecting all xiaomi phones @Lisa appreciate if this can be looked into.

I haven’t had ads/videos since last Christmas…when they all worked fine…nothing at all since and certainly not fixed after this update as claimed.

No notification on completion of upgrades in stronghold page. Plz give us notification for those too. 

Trying to chat with a friend leads to turn the pointer into a circle on Windows 10 (Surface Pro 3). Whatever you do, friend chat doesn’t work and disconnect is a matter of time.

 

clicking the new info button (i)  on chamber of fortune after all the chests have been revealed causes the game to lose connection.
(thats the spot i inpatiently click to get out of chamber of fortune so im “losing connection” after almost every raid ?)

PC, Windows 10, x64

Estou tendo problemas depois da atualização 4.0, meu computador, Windows 10 não se conecta com o jogo após a atualização, a tela fica toda preta, ou se não, se conecta mas fecha sozinho após a imagem de inicio.

Nome: -Optimus Prime-

Translated

Huawei P10

Android 8.0.0

same here.

u loose connection and all you rewards from the chests.

same if you click (i) after a “cancel”.

ign: elPaco

After i saw a free movie for legendary chest, i can’t watch another movies for free boost on blacksmith, taverns and farms. say i need to wait 6 hours @PaSte

IOS, Iphone 7

IGN :BogdyOne 

SHELL ME I EXPLAINED EVIL ARE NOT MY ACCOUNTS BUT THEY PLAY MY BROTHERS UNFORTUNATELY WE HAVE ONLY A PC IN HOME WHERE YOU CAN PLAY, NOW ARE ALL BLOCKED BECAUSE THE GAME DOES NOT START WHAT WE CAN RESOLVE FOR PURCHASE WE HAVE TO EXPECT MONEY FOR THIS GAME IT IS NOT RIGHT THAT NOW WE CAN NO MORE PLAY

Hey, I didn’t sign up for this Flare!

I seriously hope this is not a new “feature”!

I’m not gonna spend 20 gems on each one of my 3 remaining Taverns!!!  :angry:

Crash  on PC Toshiba Satellite , Processor AMD Athlon   ,   OS : Windows 10 x64  , Name in game : bilos 

Continuing my previous answer:

After I activated my Tavern boost, I upgraded one bomb tower.

Guess what?

That 6 hours cooldown is global!

After watching ANY advertisements to boost taverns/farms or buildings/units cooldowns JUST ONCE…

We’re subject to a 6 hours wait timer!

THIS IS THE WORSE… EVER!!!  :angry:

EDIT: This happened while playing on Windows10

Same here. Windows 10 phone. Nick: Luismi1.

Never saw it before, and been more than two weeks without ads, so I doubt is because I watched videos massively.

Just for be more specific. I rode some pals get cool down after watching one single video. I can watch three before cooldown appears.

 

I have a windows pc version 1803 x64 based system after this 4.0 update I click on the game tile, then the new splash screen comes up, it says connecting, it connects and then nothing. PLEASE advise. PLEASE. I do not want to reset the app and then possibly lose my pink gems. They are expensive. Very expensive. My IGN name is Saint Kroy.  IF YOU CAN: Please notify my Alliance, Cheesers Rest that I am working on coming back. I don’t want to be kicked from my alliance. Thank You.

 

IGN - Virulana

Device - PC

S.O - Windows 10 Pro 32-bit, Compilation 17134

Graphic card - ATI Radeon HD 4300/4500 Series

It closes when connected (just when the shield appears)

PS: Solution now!

Windows 10 PC

Screen shows 4.0 and is new. Connects then closes.

IGN: BATTLEGRAMPS

After 4.0 update - crash

Windows 10 PC

Shows startup screen; connects; shows “big shield”;

Then closes.

Player name: MikeGosling

DID Reinstall:

during initial battle background was black and instead of characters (king, troops, enemies) - short vertical colored lines;

after battle - successfully connected to my saved-in-the-cloud game … then it closed the same way.

Good idea this topic +1