can't attack opponent in war

Last night I tried to attack a certain opponent in war, but the message popped up that he’s online so I can’t attack. Never seen that in over 100 wars. This morning I have tried to attack the same guy, but still the same message. I have then attacked another guy in the same alliance and it worked. How can that happen? Ever happened to anyone of you before? @GalaMorgane

Video below

class=“ipsEmbeddedVideo” data-controller=“core.global.core.embeddedvideo” data-fileid=“15014”> <source src="tmp_19345-YouCut_20180724_2344479601282039186.mp4 (1.98 MB) type=“video/mp4”>
tmp_19345-YouCut_20180724_2344479601282039186.mp4

Was anyone else in your alliance able to attack that player?

Hey, this is something that will occur rarely.

The player got banned from the game, thats why you can’t attack him anymore.

I didn’t ask them to try. Only asked if that ever happened to anyone before. Nobody I’ve asked has witnessed that before. Strange enough that this message popped up, but even weirder that it still popped up 12 hours later

Just checked. He is inactive. Thanks