Can't connect after today's update

Anyone else having trouble connecting?

Hello,

It would be cool if you can send us your ingame name, device and OS version used, so we can look into it :slight_smile:

Thanks!

Thanks Aether.  It’s working now!

Glad to know this :slight_smile:

Have fun!

I also am having the same problem of not being able to connect after today’s download.,Please advise I have Galaxy tab by Samsung Android version 5.0.2

Hello Darrown, 

Sorry to hear about your issue. 

I would recommend to do the following:

  • keep the game running during a fee minutes after starting it, even if you get the message “cannot establish connection”,  then restart it 

If it doesn’t work, you can uninstall the game, reinstall it, choose the option “use local save game”, then send me by PM on the forums your old ingame name and your new ingame name. :slight_smile:

Please keep me updated. 

Ok when I logged back into game it did another download which worked this time thanks. After all the money I’ve been putting into this game I would have been very upset to have to start over!

Good to know it got solved! 

Have fun now :slight_smile: