Can't connect to game after ninja started

So I’m in the chat talking to alliance members and I exit the chat cause the ninja event has started. Now, I intentionally stayed on the chat until the ninja started so that when I exited the chat I would get reward from Silver League and not be 2 minutes behind everyone else in the Bronze League. So I exit and the buffer signal comes up and nothing happens. It just sits there. I have to exit and now I can’t connect to the game. Nothing to do with internet connection, cause I’m on the forums just fine, and everything else works. I haven’t been online too long, only about 10 minutes. What’s up flare?

@GalaMorgane

Update: After 25 minutes of waiting, I can connect, thanks for the quick reply :slight_smile:  

you should have put a ticket in 

to be fair, I don’t think you can expect Gala to respond to forum posts in half and hour.
nor did it look like your issue was anything she could look into anyway.

Yeah true, all Gala would’ve said was to submit a ticket anyway lol

I’m having the same issue right now with Windows 10. I’m unable to connect to the game at all and I’m confident it is not WiFi related.

A request was also submitted.

It could be also related to your dns. 

If that’s the case, first open a command prompt with admin rights.

Type in

  • ipconfig /flushdns

After that is finished, close the command prompt Window and try to open the game. If it opens, it was dns related.

Too bad you can’t do that on a phone, @Dena4. :stuck_out_tongue:

Since we’re on the subject of disconnects, the other day the game kicked me out due to lost connection and when I tried to launch it again it kept crashing right away, before even reaching the loading screen. It worked fine after a few minutes but the game sure is spazzy when it loses touch with itself.

Bottomline, my suggestion is: when having connection problems - wait. It should fix itself soon enough.

OVRLSO talked about windows 10. So why that ? sign is needed?

topicstarter also plays on a PC, so my answer is a valid one.

On your phone you can at least try a restart, which most times also can solve the problem. An operating system isn’t perfect and needs a reboot sometimes. Even my tablet sometimes loses connection for no reason, a restart solves the problem most times, but if it doesn’t, flushing dns solves it.