Conquest bug, only 350-400 troops can be assigned

My team did upgrade headquarters up to level 8. We can assign 400 troops, but only 350 are assigned, the remaining 50 we can’t assign, no matter what we try.

Team: Genie and Master

Hello Dena4, we checked for your ally and cannot reproduce. Could your Alliance try letting the session expire (close the app for about at least 5-10 minutes) and then check again? Thank you!

Madlen, I did exactly that. For me it’s really a mystery why this bug can’t be reproduced.

I did let the session expire, I was away for more than 30 minutes. After reconnection, I try to assign troops to a member not having troops yet. I did assign troops several times during previous conquests and know how it works.

It shows 400 possible troops and we can also increase the input box up till it shows 400, but as soon as we assign by pressing the assign troops button, just 350 troops are assigned and the box where the number 400 was entered, displays the 50 remaining troops that aren’t assigned.

Whatever we try, we can’t assign those remaining 50. I also left stronghold screen, entered it once again and also then it’s not possible to get more than 350 troops assigned. Attempts to add more troops are ignored.

For the record, a few minutes before the conquest did start, headquarter level up finished from 7-> 8. I was informed by another general, he confirmed this. So please check again, though we should be able to assign 400 troops, just 350 max we can assign, remaining 50 is ignored.

I will now describe it step by step.

I want to add resources to one of our members, as you can see, we can have 400 troops, so I add 400 to the input box. 

image.png

I press on assign  image.png

This is what happens

image.png

I can click on assign as often as I want, leave session, come back a night later and so on,  there is no way we can assign 400 troops. Max we can do is 350. This bug should be reproducible in our team, since any general or even leader can’t assign more than 350 troops. 

Tried it even on a watchtower (of course watchtower has troops), also tried to assign 50 troops to a player having 350, not possible to get 400 troops, 350 is max. Seems that our members are limited to 350 troops. Please fix this, since it’s easy to reproduce, when you try as one of our generals in our team. 

 

 

Can report it’s fixed now. Thank you very much.