Continuous crashing since last Android update LG G6

Tried everything up to a Factory Reset of my phone and the answer I get from Flare support to my ticket is a link to Android support…

On the support page of the link Flare sent me it says to contact the app developers when an app is crashing or not working properly:

I have also contacted LG (my phone manufacturer) and this was their answer:

“No rights can be derived from the use of third party apps. Android offers the app providers only a platform to which the apps can be added. We have nothing to say about the content of the apps. We can only give the requirements that such an app must meet to guarantee the proper working of it.”


I don’t know what else I can do but rollback the entire Android update which is an incredibly complicated and tedious progress and likely to cause other problems in my phone and warranty.

The game has become unplayable for me now with constant crashing and there is nothing I can think of that I can do to fix it. Flare doesn’t seem to want to take responsibility for the crashing and support is not answering my emails.

There’s at least 2 of us and I’m sure there are more having the same problem! If you have an LG G6 phone with the latest Oreo update please post in this topic about having or not having any problems so we can try find out what is wrong.


Please fix these crashes Flare!


With the conspiracy theme going on at the forum lately, can it be that it’s a ploy to ruin the game for android users who were so far free of the windows related issues? Hmm? Hmm…

iOS is next?

Some people here say there is a negative aura on the forum. How we can be positive after all shit and mess Flare do since the server breakdown? video ads shutdown,event who are canceled and replaced by useless one and so on… no update,no fix. Bugs still ignored,etc… Super I will be full positive (ironic)


Same issue here, after the 8.0 Oreo update for my LG G6 I’ve had continuous crashing as well.

Also LG G6 user here. Never had a problem before Oreo update, now it’s basically unplayable. If I can even get the game to load without crashing 4 out of 5 battles crash as soon as I start.

Hey, I just tried a solution that has so far provided decent results.

I’m not sure if this completely fixes the bug, but I think it is LG’s Game Mode that causes the crash.

So we have to disable the Game Mode from running in RR2 - the only way to do that without a rooted device is to “Force Stop” and “Clear Data” the system gaming app (screenshot attached). Get here by going to App Info -> 3-dot menu -> show system -> scroll down to “Gaming” and click force stop, then “Storage” and Clear Data. Make sure you don’t re-enable the game mode settings for RR2 after, because the gaming process will automatically start again. As long as RR2 doesn’t show up in the game mode “Graphics” menu it looks like that fixes it for now.


Let me know if this works for you or if it still crashes.


thanks for the report.

We found the problem and a fix for this will go live with version 4.0.