Crashing in Alliance Chat

solved
#1

Started today. It’s crashed about a dozen times in alliance chat. 

Can’t see any pattern to it.

Running v4.4.3 on IOS. 

No problems during battles.

No problems encountered with any other app.

 

#2

I currently have about 6 team mates experiencing this issue. Game crashes as soon as they try to respond on the chat.

#3

I have had the same for the last three days. Really frustrating not being able to donate troops to team members

#4

Thanks for those responses. Somewhat reassuring to know others have the same problem.

Guess we have to wait until the new year for any developer response.

#5

I also have the same problem, started about a week ago. The game crashes every time I try to enter the chart… 

ign: azmandius

v 4.4.3 iOS 

#6

We now have almost 1/3rd ot the team with this issue? Is anything being done? This will make communication during conquest very difficult… any info?

#7

I am__ experiencing the same problem, is there anything getting worked on this bug??? ?

#8

have had the same problem for some days now. Sometimes I can give insta troops, sometimes I can read the chat, but never write. If I need to speak to my generals I must send a pm. Very frustrating. Is FG doing anything? Have also send a mail to FG, but not received an answer.     Best from stor gutt

#9

Hoping Flare will be back from their extended Christmas holiday tomorrow and finally respond to this problem.

Here’s an update: although the crashes are intermittent and unpredictable, over the last two days they’ve happened every time I’ve attempted to enter the VIP part of my alliance chat forum.

#10

Same here, game always crashes if I try to enter the VIP chat + sometimes if I try to send a post at the normal chat.

Using current IOS version.

#11

It seems to be happening more in iPad/iPhone.

#12

I,m stilling having this problum, last update didn’t help.

#13

Hi guys,

Thanks for reporting this. We will look into the issue.

#14

Yes I get connect fail when using chat on iPad Air - last update didn’t help - I opened a call but all has gone quiet ??‍♂️

#15

Now seems to be solved. Thank you.