Currently known issues

I have no problem with the Header - the Footer is the Problem. :wink:

Ah ok. Yeah I agree that the footer links are kinda useless.

At least I rarely click those and probably so do others?

1 Like

Me neither. But it breaks the view on Mobile Devices because it is not formatted correctly and does not wrap the elements.

1 Like

@Dena4
Okay, I contacted support, let’s see what I get.

@Orko:
As said per PM. However, it is not broken for all devices, working fine on my mobile tbh. :crying_cat_face:
I have contacted support for the plugin but not sure if I will get an answer there.

Well, it’s always nice to have options to find information. :slight_smile:

I use chrome on Galaxy M20… I have the same formatting layout as that in picture… When I enable ‘desktop mode’, everything’s fine, but switching back to mobile mode, the footer’s indenting is messed up…

However, I don’t have problem with that… It’s fine even if it’s messed up, but would be good if something gets done to correct it…

Not sure if this an oversight on my side, but I can’t find a way to like the first (OP) post of a thread. There is just no heart to click there. Using a Win 10 PC.

I wanted to like @anon94345995 post in this thread More competitive game but I do not see how to. Funny I could like the first post in this thread …

1 Like

I think this happens, when a category has voting enabled. I enabled this especially for the idea section to get an idea (bad pun intended) how well - received an idea is.

Hey Dena,
regarding touch - answer from support:
Microsoft is in the process of replacing Edge with Chrome internally (to be released by the end of the year), and touch laptops are rare. Are you not using the keyboard attachment, or mixing touch and mouse?
Please let me know, thanks.

Following Madlen’s suggestion to post the forum bug I found:

The expand/collapse button on top seems to have some translation error:

Device: Using Google Chrome with Windows8 (same also happens on Windows10)

My surface tablet has no extension keyboard. For me touch screen is the only way I can raid, I am not used to PC/laptop. It’s not a real problem, since I can also switch to another online keyboard, which I can dock on other places of the touch screen. I don’t use it in desktop mode, so that’s main issue.

It’s not a real problem, since most times I visit forums by PC. And when I still do, I learned to live with it. So for me it’s fine.

Hello, the issue with the banner showing missing translation values should be fixed now. Let me know if it still occurs.

The issue with the footer showing the categories displaced will be investigated and hopefully a fix will be released soon.

To have a look at the error 403 it would be great to get more feedback here Error 403 during forum use in order to trace the issue.

To investigate the password issue it would be great if the affected users could let me know what happened when you tried to save the password. Did you get an error message, did the save password button not work… etc.

Thanks all!

2 Likes

hmmm … maybe something to forward to support:
the change of the engines in Edge (from EdgeHTML and Chakra to Blink and V8 aka WebKit based or Chromium) has nothing to do with the built in touch keyboard of Windows 10. The keyboard will always pop up at the same position (bottom of the screen) and therefore be in front of the input field. Also does not change with the screen resolution, as the keyboard is defined to take up 40% of the screen from the bottom. I have worked on screens with resolutions ranging from 800x600 up to 3000x2000, always the same.

And, touch laptops being rare? Not sure if I will support that claim. Complete range of Surface devices, Lenovo X1 and Yoga, HP, Dell, even some Medion devices have touchscreen. And not to speak of all these chinese tablets wit the Atom X3 or X5 processor. I think there are more people playing the game on such devices than support thinks.

I am not sure if this will help, but touch for HP laptops work… I have played RR2 on HP touch screen (i forgot the exact laptop model)… So, touch is not a problem for every touch screens…

And yeah, I played RR2 by downloading it from MS store… So i dont know if touch works only for store downloaded game or for web browsers also… I hope this tiny information will be of any help to devs…

The translation error is no longer happening to me.

Thanks :slightly_smiling_face:

When I click on Olympus Rising, it shows “New (1)”. When clicked, it says there are no new topics, but still shows “New (1)”.

I can see it in “Ideas” but it’s a little clunky to figure out what it’s referring to.

2 posts were merged into an existing topic: Questions/Feedback about intial forum use

That’s indeed weird. Should show you the topic in that section. Looks like a bug to me. I will forward it to the forum provider.
Thank you.

I muted all the OR forums and now I am getting notification flags on my icon for posts in … OR.

Very frustrating. I do not play OR, do not care about OR, and don’t want to be flagged by OR.

@PicklePete

So what you are saying is you are interested in OR :thinking: :slight_smile: ? Kidding aside - the system will think that now - since you commented on the posts asking why you got notifications there-.
Please don’t do that, if you don’t want to get notifications about a post (and it takes the post off-topic and sending notifications to other people as well).

  • Have you checked that you muted all of the subforums in OR? Maybe this one was forgotten? That’s the only thing I can assume now besides it being a bug. Please check and if not, let me know. I have not heard anybody else mentioning any bug with the notifications yet, so would be interesting to know if anybody else is experiencing said issue.

Additionally, since you now commented on those topics you should check your notification status beneath the topic itself.
From this grafik and change it to muted.
grafik

Thank you for reporting!

Needless to say, I got the notifications BEFORE I commented on the posts.