Damn gem screen wont go !!!???

In the zombie event i ran out of gems n made a purchase while still doing my raid n da fkn gem screen the one in the pic nevr went away… n i was nt able to open the cof of the warlock lair n had to eventually close the game n dropping dwn in that league… plss helpppp !

HellRai2er

That can sound stupid lol but do you click on the big X in the corner?

Tnx atleast sum1 responded… yea i did tried the ‘X’ but nuthin is happnin n the wrst prt is if i touch ny scrolls they r wrking but the screen wnt leave !!? 

 

I think I know why.

You would have spent more gems than you have in the ongoing battle therefore asking you to buy more. Probably.

It does makes sense but this wasnt dt case … didnt realised dt i was out of gems as i was trying to use an armageddon to take dwn a tower next to the gate in the event … purchased the pack n the gem screen stayed der as the stage was cleared n i wasnt able to do nythin… nuthin was wrking ?

 

I guess then you need to contact Flare support for some sort of compensation

https://flaregames.zendesk.com/hc/en-us/requests/new

Good Luck!

Cheerrss… 

Still da same shit… 

nice one

 

Flaregames can you stop harass this player. If he don’t want to buy gems then he don’t want to buy gems. Really  :angry:

I’m kidding hummm maybe not :slight_smile: Perhaps Just a bug I guess. Send a ticket to support maybe and I said maybe they can resolve the problem