Flare! Please LISTEN to WINDOWS USERS!

We are unable to watch any ads on Windows PC! Not even a single AD. We are in a huge loss due to it. No extra Legendry Chest, No boost on farms, no boosted blacksmith, and nothing.
Please make good this error as soon as possible!

3 Likes

In the first couple of years Windows users never had Vungle Ads, so we were literally in disadvantage. We were unaware of it, till we finally got the ads.

Pleasure didn’t last long, due to a regional decimal separator issue, suddenly no longer ads were running. At my office, I always have US-English as Regional settings (so dot as decimal separator). There ads always worked. A person figured out that Windows version was passed through with comma instead of dot separator in case of some other regional settings, so Vungle gave no ads.

We (Windows users) suffered from it from December till September before it was fixed. When VungleSDK folder removal plus WSRESET (in cmd as Admin) doesn’t solve the problem, it’s likely that this is a possible cause.

In Windows 10 I did following. Regional Settings. Search for Related settings on that screen. Click on Additional date, time, & Regional settings. On the Formats Tab of Region screen, click on Additional settings…

image
I made sure decimal symbol: is a dot and Digit Grouping symbol is a comma.

Restart the PC, load the game and retry. I hope it solves the problem.

2 Likes

Thanks Dena for helping!

Sorry to hear you are experiencing issues with Windows Ads.
Please contact our customer support in English to have a closer look at the issue (in English):
https://support.flaregames.com/hc/en-us/requests/new

I apologize for the inconvenience.

1 Like

I tried… It is already in the way as u said. I am still in Trouble!

Do what @Madlen said, contact customer support.

I also had another issue a couple of weeks ago. For me all videos went black and game crashed. Reason was that a windows assembly was corrupted (Could check this in eventviewer).

I did execute sfc /scannow (in cmd as admin) , let it run till ready and did reset my computer. After that it worked again.

image
Such an error I had in Eventviewer. sfc /scannow fixed the issue (and repaired mshtml.dll in my case)

If you run Microsoft solitaire, do you see ads then?

I think, it is not working for anyone as many have posted about it in forums. MAYBE, server problem for all…

I am a Windows 10 user, on tablet plus laptop. On both devices ads are working. We also had privacy problem in Europe for a while. Maybe handy to know if players from outside EU have problems, while EU citizens haven’t.

I didnt understand anything what you said. Please write in a simple common language of civilians so we all can understand.

I summarized all possible causes. That some get technical I can’t help. When you face a problem, you must exclude all possible causes, even when it sometimes gets too technical for normal users.

Check the link I added.

I contacted the customer care. The reply is ,Ad inventory of certain OS/ region is exhausted. They have notified the the AD partners. We have to wait until its being sorted out. No mention of estimated time.

That seems to be a possible reason, ads of certain OS/Region seem to be exhausted. You come from India Aditya, so I expect that many players from your region are getting no ads at the moment.

Did I say, I am Indian?

Nope, you live in America I guess.

Same problem, its been like 2 weeks, 0 ads. no answer from customer support yet

On iOS I get video’s, but about half of them don’t give the reward chest after watching the video :-/

Just check my PC. No videos! (Russia)

I confirm! It help
decimal symbol: is a dot and Digit Grouping symbol is a comma.

1 Like

So it’s a similar problem we faced after we got the ads on Windows.

With a sniffing tool called fiddler @thomas239 figured it out No Video Boosts

I can’t find original topic that fast, but it comes up to this point:
A string is send in JSON format towards Vungle and that JSON format holds an OS version. for Windows this is 10.x
Now due to decimal separator being a comma instead of dot, it becomes 10,x

Vungle doesn’t recognize this and returns out of videos.

So maybe that same bug is introduced again.

Finally, no help from CS! They say, they are looking into the issue

Haha… I am an Indian,… and I am proud to be one!

Yes, but you live in another country.

Looks like you guys have potentially pinpointed the exact cause. I can’t imagine it’d take Flare long to get it fixed, knowing what the root cause is, whether by notifying Microsoft or handling it themselves somehow.