GAME CRASH

After upgrading from Royal to 4.0, my game does not open any more, every time I open the game, it closes. I can hear the sound of the realm in the background, but soon after that it closes without any warning … I already tried to uninstall the game and uninstall again … even then the error persists, and another thing, I also redefined the game to see if it worked, but now in tutorial mode the game is all black in the background, only appears the option to connect with my Facebook, after I connect my facebook the error of closing the game shortly after opening back …
I’m using:

PC
WINDOWS 10
8gb ram
500 hd
Intel Celeron E3400

Video Onboard.

My nick: FÜHREN

 

Hey there, very sorry to hear about this. A lot of windows players have been having this problem and I think flare is trying to or has almost finished fixing this problem. But, just in case, you should contact support about this problem, giving them the exact info you gave here. Here’s the link: https://flaregames.zendesk.com/hc/en-us/requests/new

I hope you can get back in the game without any problems, soon!