Game crashes

Since the most recent update my game crashes whenever I go to upgrade a tower. I am able to upgrade barricades or barriers but not towers.

I am on an IOS device.

I am having the same issues except my game crashes if I try to upgrade anything. I am on an iOS device as well.

i submitted a bug report but no reply yet.

I am on a new iPad which is fully updated and every time i try and update a tower it crashes, this only started after the recent 4.2 update

The crash has been added to our database, thanks for reporting it.

This was the reply I received from my bug report which is of no help at all.

 

 

|

Lory  (Flaregames) 

Oct 2, 12:18 AM CEST               

Thank you for your inquiry.

Are you still experiencing this issue?

Here are some steps to follow if you should run into problems when trying to play. Following these hints will help to improve overall performance of your device: 

  1. Free up your device’s memory by closing applications running in the background. 

  2. Make sure that your device has enough free storage space, as having an overstuffed device can potentially result in crashes, slowdowns, and other unexpected issues.

  3. Check if your device’s version is up to date by verifying in the Settings.

  4. Try turning off and on your device. This will help freeing up memory resources or solving minor technical issues that might prevent apps to run smoothly.

  5. Make sure that you’re playing on a stable internet connection (preferably WiFi, 3G, or 4G). You can also try resetting your network settings by toggling Airplane mode on and off. 

  6. Turn off unused Bluetooth connections (unless, of course, they’re required for your internet access).

Do not hesitate to contact us again if you have any other issues.

Kind regards.

|

I have the same problem.

Only for arrow and bomb towers.

I already did all that was recommended in the answer and the problem persists.

 

Same problem on Android. Just fought for 15M and can’t use it. Wasted time if I get robbed !

Just reinstalled the game and that solved the issue…then I realised all my workers were busy LMAO

Oh help me God ! Was only an hour left so watched advert to finish upgrade (had to accept storage permission)

Now it crashes every time I try to upgrade. I mean, really ? This game is just a joke through and through, over and over again…

Managed to upgrade a trap, but still crashes when i press the upgrade button for the d.i.c.k. tower.

Game crashes when trying to upgrade Bomb tower, same with Frost tower. Also crashes when i try via suggestion.

Players on my team with same problem

I am fighting in conquest,game disconnects I lose a battle,not cool,please fix this

 

I’m also experiencing the same issue - my game crashes whenever I try to upgrade any tower. (iOS system)

my game crashes when trying to upgrade as well.  mine crash based on location, not specific towers (as i originally noticed and thought)  I can upgrade the skull in the bottom corner, but not the skull on the opposite path of an L shape design. Even if i swap out towers, it will crash there but not over there… frustrating.

i even tried the ‘suggestion’ option, but it crashed on the 2 suggestion.  

I read your reply and placed my tower in storage, then placed it at a different location. Was then able to upgrade it. Didn’t crash when I selected the other tower for upgrading that would previously crash, but no funds at present. Thanks.

I tried that just now.  Placed the skull into storage and put a bomb tower there, clicked the Up arrow to upgrade and it still crashes.  Restarted the game, bomb tower is now there.  Switched to an arrow tower, clicked the Up arrow to upgrade and it still crashes. Restarted the game, arrow tower is now there, placed that arrow into storage.  Decided to place a skull tower at another random spot closer to my gate, clicked the Up arrow to upgrade and it still crashes.  Reloaded the game again, moved a skull tower that is upgrading to that bad spot and then put a skull tower at the exact same spot where it allowed me to upgrading an existing skull tower worked.  Clicked the Up arrow to upgrade and it still crashed. Reloaded the game. 

The upgrading skull tower is in the bad location.  I can click the Up arrow to access the upgrade screen.  But cannot access the Up arrow on that skull tower no matter where it is located.  After some weird combination of moving towers around, I was able to access the Up arrow on the bad skull with it at another location, but now it crashes again.  Tried a few other combination of moving towers around but I am giving up as there is no consistent theme other than it crashes and crashes variations.

Here’s a new one, on the bad skull, if i click the “i” icon now, it crashes.  I can click on the forges menu.  but not the “i” or the ‘Up’ arrow.

Hey guys,

Just a short information for you about the game crash: As Rina mentioned last week, we added the issue to our database. We do have a fix now and it should be fixed with the next version update. :grinning: