Heavy display bug affecting almost the entire game with version 4.4.3

The connection problem has been solved, now everyone else in the last update continues: I do not have access to the throne room, troop academy, I have several animortal to donate and I can not, I can not change the Gate Beast, I can not forge my items , since I do not have access to the throne room, so do the troops! I have already uninstalled and installed the game again already requested nine times support on the same day of the update 4.4.3 and so far nothing solved. Without counting that this site is with virus alert is that it is not safe !!

@SamaYokay

I have opened a thread for you in the bug section. Please give as much detail as possible to describe the issue, incldg. the device you are playing :slight_smile:

This bug section is read by the developers and they will look into the threads as soon as possible.

Hi @SamaYokay,

Thanks for showing that to us. Like Madlen already asked, could you please tell us what kind of device you’re using (OS + version)? Thanks in advance.

Hi there, I am really sorry to hear you are having so much trouble.

Please note it is not allowed to publish messages received from staff, support or any other Flaregames or Keen Games employee or moderator on the forum plus also not publishing any private information such as your email address.

Thus, I have hidden your last message.

 

Hi @SamaYokay,

We are sorry as well to hear that you’re having so much trouble. In order to help you and look into the issues we still need the device you’re using. That means we need the type of device you’re using, the operational system and its version. That means: Qual celular você usa (+ sistema operacional como Android, iOS,… e qual versão)?

Thanks in advance.

Por favor, até hoje o meu problema não foi resolvido. Vou explicar em detalhes: quando não obtenho novos itens, posso acessar a sala do trono. Mas quando eu recebo novos itens assim que tento acessar a sala do trono, o jogo se desconecta imediatamente. Eu não posso ter acesso à Academia de Tropas. Eu não tenho acesso ao Portão só para mudar as feras. E infelizmente tenho muitos animortais para doar e não posso. Em todas as ocasiões, o jogo desconecta assim que tento acessá-lo.

Samsung Galaxy Grand Duos

My thanks to the Support Team

 

The problems of access to the throne room and the Troop Academy. They were solved. Missing only access to the Beasts of the Gate. But to solve this problem I will open another Request for Support. So, my sincere thanks for the seriousness and attention and especially for solving my problems mentioned above. Thank you!