Island attack list in war invisble

  1. In a single sentence, describe your bug, like you are telling a friend about it and try to make it as descriptive as possible.
    maybe due to graphical troubles the attacking list from an island (where i wanted to see the points that have been made from members) is not accesable. it was before and i hope it is only temporary, as i am the general it is not unimportant to me.

  2. What steps do you need to take to make this bug happen? We need to be able to reproduce it. Make sure you write down steps, such as this is the first action, the second step and so on.
    i just clicked on the attack ranking info of a atm closed 3skull island. i noticed also missing animations for powers during play that may occur from time to time. normally after restart of the game it comes back after a while and it does not bother me that much, but not seeing the ranking list might be crucial.

  3. What is actually supposed to happen? If the bug didn’t exist and you followed all of the steps you listed earlier, what should happen in game?
    idk. maybe old device. i freed space yesterday and i am not full in the inventory (usually such bugs are related with those 2 or do have a correlation)

  4. Now write down what is ACTUALLY happening, when you follow the steps you have named?
    see above.

  5. What version of the game are you using? For example. Version 5.0. on iOS
    5.2.0 on iOS 12.1.4 (new update would be available)

  6. With which device and OS are you playing? Apple 6s, ioS 12 would be a helpful answer here
    ipad air 2

  7. What is your in-game name?
    NaN

  8. Additional screenshots or videos

  9. Do you have crash logs? Please attach them if you do. These are really valuable.
    no

atm. the list is available again. after closing the game and wait a few minutes - but during a close war it is not funny and it took also a while to load the list, which is unusual.
thx for looking into it.

edit: it happened for the first time and only once, i had the list back normal after a forced close and restart of the game. i have now freed space by removing screenshots.

I was having extreme trouble playing the game on my iPad Air 2 following the update to iPad OS. The lags were so bad that it was almost unplayable. I fixed it by doing forced resets (holding down home button and power until it shuts off) but also, and I think more importantly, I deleted stuff I didn’t use to free up as much memory as possible (and I mean as much as possible. I wasn’t close to full memory before. I freed up like 10gb) and I force closed every tab in Safari. After that (and another hard reset) the game was working normally again.

iPad Air 2’s are old devices at this point, and Apple is starting the forced obsolescence with iPadOS. It needs a ton of free memory to run well, and OR, unfortunately, is a very resource intensive/inefficient app. You’re going to see your device pushed past it’s limits there first. If you haven’t upgraded to iPadOS (13.1.3), this probably wasn’t a helpful post.

1 Like

thx for your feedback.
well, it was kind of new (for me) about 4 years ago. but since we play OR quite a long time now, it got old.
i use the device for OR kind of exclusively - no other stuff open or big stuff installed - beside email, safari and screenshot (which i take a lot from the game, mainly to help me not to forget which items can be dismatled and to document forge process). but i do delete those screens regularily (and also clear the deleted ones) and move the one that i want to keep to the pc from time to time. i will do this now, after saison is finished it is a perfect time for that.

thx for the hint with open tabs in safari, i will close them all - i have a lot open.

i also do/did restart the device from time to time (it has been a while now), but normally no hardware reset.

what i have observed - or more a feeling - graphic problems like no animations when using powers or dont see fire ring from lapetos or spears from apollo (kind of bad if not able to dodge), and so on (no shiny backgrounds, markers not shown,…) start also when i come close to 650 items in stock. in addition i have also a lot of not finished items in the forge overview due to various reasons.

problems with lag also come from time to time, but normally i dont play troop heros with small but a lot of units to avoid this.

idk if upgrading to 13.1.3. would be better or make it worse, i think i wait with that until i get a reply if this would be wise or not.

seems like i would need a new device in the near future - just for OR :frowning:

edit: its a 16GB only device, too …

Mine is a 64 gb and after the iOS update I needed to free up about 15gb before OR worked without crippling lag. Most other apps didn’t have that problem, although streaming video was laggy sometimes. No offense to the devs, but between the battery drain issues and stuff like this, I think there’s something majorly wrong with OR. No other app I’ve ever used is as resource intensive.

Part of it is on Apple, too. They’re trying to force users to upgrade their older hardware again by bloating the heck out of ipadOS

1 Like

it is not that bad normally, it happens sometimes but it is still playable.

this is true. i once used a small loading device while playing and the battery still dropped.

yes, sadly.

1 Like

Often when you begin “seeing” missing VFX or other things in-game it means the game is having trouble with loading things to your RAM, or the maximum number of something has been displayed or cached. One thing to remember with older iOS devices in particular is that if you don’t turn them off completely (full shut down), and leave them off for a few minutes, once in a while, they can “fill up” and you will get these problems more often. Sometimes it can be temporarily solved by closing apps, but it’s certainly worth shutting down every now and then to clear them out.

2 Likes