Menu item for game videos missing?

Menu selection for taking video during game play has disappeared? Was there last week? Restarted game several times … still not there?
Android, note 10+, KING KUSKA


As you can see, the emulator has a recording function.

maybe it doesnt support your device…

Used it just a few days ago and all was fine… Now it has just disappeared?

I always shoot videos with “Win” + “G” on PC.
When taking a picture using this function with this emulator, the screen trembles and freezes and does not move.

Try not Win+G and will run

Not on a pc and i dont use win g. It worked and was there just last week. I made no changes now it is just gone…

The emulator playback is broken. I restarted the emulator.

Sometimes if you update iOS it vanishes…

the button is not there when there is not detected any internet connection, if you updated something big then connectivity may have been hurt. now about win G… i thought you use an emulator and you are on PC and emulators run cloned systems which contradict the main operating system… and i thought win plus anything will probably freeze your emulator program. Which if it happened then the emulator is indeed broken… now i work… have little time for reading once again what youve said and where is the problem… cya later… i hope its working now. refresh the ios broadcast connectivity

1 Like

Indeed, I learned.
This is a clone system.
So not working.
The testimony was not helpful.
The actual Android RR2 doesn’t have a recording function right now?
Flare hopes to rush to fix for android users.

no Android has no record function… but it has camera program which rns all the stuff… these who told you android cannot record video they need an hour sitting in front of the cam and tell us what they think… yes camera is sometimes accessible for recording and sometimes not so you can use a third party applet to emphasize your camera and then you will all of a sudden discover your button showed up… but once again if there is no internet to that driver controlling your recordings than will not run… the ingame recording app does not work offline… you can have an offline recording app to record video… anyone else is better than flaregames :smile::smile::smile:

Ok… I will say again… I have played for over 5 years… since the week the game was released.
I have used the in game video many many many times. I changed no settings on my phone.
It worked last week now the option is just gone? I submitted a ticket no help as of yet.
I know how the app works… it has always worked before… now the icon for the camera is just gone.

is your camera “busy”?? with some technical exercise ran by a “security” program supposed to revamp your phone standards and catch the money for malicious practice executed while you are unaware?

I actually don’t have the camera record button anymore either. On iphone Xr iOS 13.3 RR2 5.3.0

1 Like

ok then i can inform you the video button is not anymore here on Olympus Rising…

1 Like