Multitouch and so on

Someone else, who has this problems:

  • Multitouch often without function,

  • hero runs by himself (often in huge groups)

Device: Nokia 6, Android

Happens to me too. Xiaomi mi Max 2 Android.

 

Already proposed solution. Allow us to switch off units Shadow AND gargoyles flash explosion animation. Developers not replying though.

 

Many of us are playing on mobile, not on a gaming laptop. There’s no way a mobile phone can handle 200-300 units with shadows each.

Yep. Since some time I suffers it also. Sometimes game responds after a while and hero runs in some strange direction ? It seems to be caused by hardware issues (too many units) - Lumia 950

Yes guys,me too again and moore.

Toxic nube slows the hero too;

don’t start the spells,the troops and the recall and the game is very slows and it block during a raid.

Samsung galaxy S7  Android v8

resolve please because the game is unplayable

count me in windows phone 10  lumia 535 sometimes my hero will be running in a random directions not responded to my touches  it was only after the last update

Me too the same problem …

Me too. Xiaomi Mi A2 Lite

same here, huawei mate 10 pro

Honestly I think there just a bunch of missing servers…

I have had sync issues and hang issues and weird stuff

My guess is the Problem they are having is  they are just guessing and not doing the hard yards of testing and scaling. yet?

The hero running by himself is just when you click on a tower that is on the opposite path of the road.

My hero likes to do suicide runs when it gets a bit hectic. I would ask my king to stay in one location and boom it sees a boosted snake tower being supported by a boosted heal tower and thinks its a good idea to just walk in and stand underneath it. even though i asked it to just stay put and let me archers kill it…

Try touching the screen while spawning troops and using a spell and using hero scream and moving the king and the game can’t handle it for some reason. 

Definitely a bug that needs to be addressed and fixed by flare.

In our alliance F.A.Q., several of our members including myself, have experienced numerous occasions with this so-called multitouch bug. I’m using a Samsung Galaxy tablet and the multitouch bug, i.e. non-responsiveness and the unit and spell buttons stop working for 2-3 seconds, happens irregularly. When it happens in war battles and/or PL fights, the end-result is highly unfortunate. In wars, scrolls can be a countermeasure. One might conclude with FG implementing such aspects to the game in order to force players into using gems for scrolls. The multitouch bug is by no means solved, as indicated by FG in a previous change log.

Screenshot below is just an illustration. When the game freezes, the king runs in opposite direction of your anticipated direction of movement and nothing happens while pressing the unit or spell buttons. Needless to say, this is very frustrating and has to be solved ASAP.

Yeah, may be it’s memory-leak issue. Too many gimmicks + bad coding.