New Power Available sign

Hello, i didnt be sure if its bug or i am doing somethings wrong thats why i create topic in here.

Problem is all my heroes has that sign with them all the time, as you see in this picture. Before someone reply;

My artemis has all skills so its not because of that, I didnt raise my trophy for pheme also i equip&unequip it still didnt dissepear and last i tried Call stag invo but that sign is still there.

You can see all in that picture.Any idea is this a bug or something i didnt try yet?

@CaptainMorgan

I’ve seen Pheme do that also when you first cross a trophy threshold

It’s a bug … it’s on the Ajax power … You might have upgraded his power … The stats of that power is also not visible… 

Any known suggestion that remove to sign?

No idea … it’s annoying …I tried reinstalling the game but nothing happened 

To me, it only happens when I get enough trophies and Pheme reaches next level, you just have to click on any power slot and select Pheme(you can change it after that) whenever that happens or you can go to Shrine of Power and it should be fine after that 

@Asd0011 I know that but is a bit the stats of power is also not visible …and some powers shows wrong stats and some shows lvl 1 and they higher then that … I am At Lvl 123 …

Have you tried tech support yet? This isnt a generic bug for sure, so do drop them a mail if you havent done it yet. Also, is it just one device or all of them? In the second case, support is your only option tbh.

I tagged Morgan to official explanation but nothing yet, he must working a lot.

@CaptainMorgan

He might end up sending you to the tech support anyway, so better do that while w8ing

 

@JesusChr4st

Could you try the following steps and let me know if any of them work?:

  1. Enter your Shrine of Power and scroll through all the Powers, then check if it’s gone. 2. In the Loadout screen, tap on a Power Slot and scroll through all the available Powers, then check if it’s gone. 3. In the Loadout screen, tap on an Invocation Slot and scroll through all the available Invocations, then check if it’s gone.

Already tried it … The Ajax Powers Doesn’t shows up it show the power is at lvl 1 but it’s at higher lvl and Artemis powers doesn’t show correct stats 

BTW, might be helpful, what device do you guys use to obtain this bug? Ipad Air2 / Crapdows 10 work fine, no bugs of that irk so far

It is valid on all platforms, could see it on iOS, Android and Windows, different devices.

We are looking further into the issue.

Yes, I too having the same issues along with few people in our team… Plzzzzz fix it asap

@CaptainMorgan I am too facing this issue when I decided to upgrade Shield slam power.here are the screen shots.

 

.png.bb2662d269cc466a4fce118dd82a0db0.png)

This message is appearing on my every hero.

I have tried all the things you mentioned but the issue still persist.

I’m having this issue too now.  It started after levelling up Shield Slam for Ajax.  I have scrolled through each hero, invocations and powers, and unequipped and re-equipped every one that I can.  Still happening.

This issue will be fixed in the next version.