No Video Boosts

No free video boosts, blacksmith or taverns.

Haven’t tried the others.

mine will not work either

 

looks like they’ve been disabled since the most recent “live update”… this isn’t the first time (I’ve reported this a few times), and doesn’t seem to be a high priority.  Also, the fix/workaround isn’t working either!

No ads for boosts, updates, etc. on Windows 10.  This is unfortunate as war starts tomorrow and cannot prepare properly.

 

Windows has no video add offers at this time but android device does. Ign: Dena Ann

tried renaming vunglesdk and does not work still.

 

For Windows, I described a possible solution in this topic.

 

 

 

You did log off, wait for 5 minutes after the deletion of vunglessk folder and verified that video file was growing or not?

If so, you did shut down the device/tablet/laptop/PC also and restarted it? Also a software issue can be the cause.

Dena4 thank you, and I tried all of those variations.  I haven’t had that issue for quite awhile, but last week after one of the updates I got the “No offers at the moment” message… but the Vungle fix worked.  then after the most recent live update this week the fix stopped working.

It gets annoying because you can’t boost anything, and the free chests aren’t available.  I have reported this to FG Customer Support, and they usually blame their vendors (if they bother to respond).

Vungle fix isn’t working for me either.

 

same thing…using windows (which it seems is usually the problem since Flare seems to have a bias against us Windows users), and my fiance and I have done all of those things mentioned: vungle fix, restarting computers, waiting, etc…no boosts for over 36 hours still

 

Last option. What kind of culture you all use. @thomas239 did also find a reason with fiddler.

At that moment an incorrect Json string was send to Vungle. It had to do with incorrect Windows version due to the incorrect send info. If I remember well, back then it mattered having a dot or comma as thousand/decimal separator. Having a comma as decimal separator and dot as thousand separator could lead to no videos.

You are using Windows, hopefully not phone or mobile to exclude some possibilities. 

I want to be sure that this isn’t causing it, having no videos back then for almost 9 months made me decide to transfer my account to my work laptop, just for the videos. At least I could collect a few videos during weekdays. Hope it will be resolved fast for you all.

3 posts were merged into an existing topic: Unable to watch AD for past 10 days

This topic is from March.
I have moved the latest comments to a topic from recently.