Players with different versions

I’m playing with version 2.9.0 and when I try to attack some islands I receive this message:

“This player has a different game version. Check for an update.”

I guess those players are still running version 2.8.0 or older.

Please fix it by matching players using same version.

Thanks

Hello,

If you are using 2.9, you should be able to attack players using 2.8.

However, it is not possible for the players using 2.8 to attack players with a newer version.

No its not. I had version 2.9  and cant attack some players, with the same reason

It’s fixed now:

Players on version 2.8.0 will now be able to attack players on 2.9.0 and vice versa