Please add push notification for event start / finish

We get push notifications (Let’s call it that way for the moment. I’m aware that they are not pushed by the RR2 servers, but just time scheduled popup messages, but anyway.) for wars, ninja events, festivals, even for Granny reroll. Now that we have in-game banners announcing events like the “boost your defense” event, please also add push notifications when such events start or end / about-to-end.

Not very useful and same totally useless. I explain if you are active enough you should see by yourself in the game when the event start and when he end on top of the screens, I don’t know about the others but about me I turn off notification on PC. I watch video on Youtube and record stuffs for my Youtube,etc… I don’t want scrap my video because of 1 millions of notifications who appear. So I don’t know if many people use them or read them but for me I don’t use it and don’t care much about notification. 

Maybe this was useful before the new concept of announcement ingame of the events when they was announced just via forum,facebook and twitter,etc.but now we have event ingame so…

You can wait to see what the others think about this

Yeah, same opinion here Warrior.

In fact, I just wish there was a group of settings in-game to disable all or each notification individually.

“The villain strikes again (…)”

“The granny shop has changed (…)”

C’mmon… Who cares about this?

This is just spam to me (which is just the worst especially on smartphone).

 

PS: How did you disable that on the PC @Warrior?

I remember we have suggested it in the past to have more notifications and be able to choose what keep and what disable

on PC go in windows Settings in System and go in Notifications & Actions. If you turn off notification its all notification of all games. I don’t know if there is a way to turn off only RR2 game

The majority of the game have it in ingame setting to be able to turn it ON or OFF

Flare should add it in the game

Let me guess… No one gave a damn about that suggestion?  :stuck_out_tongue:

Thanks for the tutorial, that was helpful hehe

Just scroll down the settings page for “Notifications & actions” in your screen shot, until you find the entry for “Royal Revolt 2”. Click on it, and you can configure the settings for RR2 only:

I don’t have this page I have the Fall creator build so that why I don’t put the screenshot. My page is different of yours. I don’t have RR2 anywhere :slightly_frowning_face: so that why i have no choice to turn off all games

Anyway probably the look and the way that appear in settings will again change later in Spring Creator build soon… that change after each new build. so at that moment when I will have it I will post a screenshot

I also have the Fall Creators Update (version 1709) running. If you don’t see RR2 in the list of notification senders, enable notifications globally again in the “Notifications & actions” page you’ve shown above. Then run RR2 at least once, and then wait until a notification from RR2 is displayed. By then, Windows should list RR2 in the list of notification senders. (Entries are added to this list when an application sends a notification. When the application never sent one, it will not show up in this list.)

Btw, when a notification from RR2 is displayed, e.g., in the action center, you can click on it with the right mouse button, and go directly to the settings page I’ve shown above, or even disable notifications for RR2 directly from the popup menu:

2018-04-12_13-52-41.png

that explain all thanks. I never left any game give me any notifications lol. Good to know :slight_smile:

Thats work :slight_smile: for a game appear you must wait to receive at least 1 notification from the game