Quote

Not specifically in game related, but is anyone having trouble using the quote function on the forums?

It’s not working on the PC for me but it works on my phone. It really is bothersome.

If nobody else is having this problem could someone teach me the text command for it? I think its like

It works perfectly.

Topic moved to general discussion forum. It’s still offtopic but i put here in the meantime.

Let me try it, tap on multiquote under your response, enter some text and press on reply to 1 quoted posts(1)…

 

Nope, nothing. I managed to do it in the past, but also got stuck. Whatever I press, Quote, or Multiquote, it isn’t working. Maybe some internet explorer setting blocking it. I know in the past it also worked for me.

That’s why it doens’t work for you, because you don’t have to enter the text and then press “reply to 1 quoted posts(1)” but you have first to quote or multiquote the posts you’re interested, then by clicking on “reply to 2 quoted posts(2)” or whatever posts you selected, you can write your text.

I tried what you said, Quote or multiquote the post you are interested in first. I get a sort kind of button “Reply to 1 quoted post(s)”. Then I start to enter my text. Nada.

Now I got it working. Must be not awake yet. That sometimes happens to me

 

The trick is Multiquote first and then in the editor -> click on “More reply options”. Then it works for me. When I use the normal editor without clicking “more reply options” it isn’t.