Update 4.1 not showing

There is no update showing on windows store. I play on Windows 8.1 (PC) and have received all the update up to 4.0.1. 

I’m a bit concerned, i thought it just took a while to come on my platform but now I cannot access the game, it keeps notifying me that ‘We have just created a new version of the game’ etc. but when i click on the download button, there are no updates available.

Even more concerned - Conquest starts tomorrow, I won’t be able to help my alliance. Hope you can find the problem.

Same thing happening with my Microsoft Surface Tablet 8.1 RT. Won’t let me access game unless I download update, but Microsoft store shows no updates available.

Please fix this before Conquest starts in about 15 hours!! I am the Leader of my alliance and I need to be able to access my game!!

 

yes same happening to me also no update showing in windows 8.1 store in laptop flares fix this please i’m general of my alliance. conquest is starting soon. please fix it. @Madlen

I had the same issue yesterday but it was totally on my side. 

Have you tried to press the button “search for update” in the windows store? 

Probably you are smarter than me and you already have, but I never think at the trivial solutions! 

see this if you have got update probably you have windows 10

class=“ipsEmbeddedVideo” data-controller=“core.global.core.embeddedvideo” data-fileid=“16133”> <source src="2018-09-04 at 20-01-46.mp4 (631 KB) type=“video/mp4”>
2018-09-04 at 20-01-46.mp4

Hey @shivam6 have you managed to update your game?

A Friend of mine was also having the same issue on Windows 8.1.

According to him: unninstalling and reinstalling worked with him.

He also said that the WIndows Store may give some error at first while trying to install the game after uninstall…

But the bugs can be fixed by trouble shooting.

PS: I hope this helps somehow. If not, I can ask my friend for more tips.

no windows store didn’t have update

 

I’m not saying to update your game man…

@shivam6, Try to uninstall and then install again

Also try : on your start menu type troubleshooting >> view all >> windows update 

try installing again

Did it work? If not:

From the Desktop

Press the Windows key + R
Type WSReset.exe and hit OK

Retry download

 

2 mates of my alliance had this issue and this seemed to solve it.

 

 

Have managed; -) … Have restored the pc, and then again installed everything and again installed the free Windows 8.1 from the Win Store … Now the store is running perfectly again.

I hope that works for you too … ciao

I cannot update with 8.0 either

My question is, if I uninstall and reinstall, will I get my account back or will I have to start over once it reinstalls?

Hi Couyancyk,

You have to save your game on OneDrive before you uninstall the app in order to get your account back after reinstalling :grinning:

In case it is not working, you should take screenshots of your current state (e. g. number of Gems, Gold, Hero Level, Levels of Troops and Buildings) and then contact the customer support and give them all the information about your account.