Video chests not appearing.

I know that this happened before, this is the 1st day and 4th time i watched a video with no chest. 

I am using a mobile data 4g and a nougat android. 

Please advice.

@Sheldyra Try using a vpn or some other wifi network if possible. There is an iteration when something in your connection prevents the chests from going to you, instead queuing them up on the server. What then happens is you can manually get all of the stored chests by switching your vpn on or using a different connection. I was able to get 40+ chests every Sunday due to this weird bug untill my enterprise changed the way our DMZ works. 

Thank you very much for the information. I hope my video chest will line up once i tried your instruction. Thank you.

I’ve only just noticed, but both my accounts have not been giving a chest after watching a video.

I’ve been merrily clicking on a couple a day and only just realised I’m not getting a chest.

Is there a bug?

 

@StuartMc1  Try using a vpn or some other wifi network if possible. There is an iteration when something in your connection prevents the chests from going to you, instead queuing them up on the server. What then happens is you can manually get all of the stored chests by switching your vpn on or using a different connection. I was able to get 40+ chests every Sunday due to this weird bug untill my enterprise changed the way our DMZ works.

 

P.S. This is a copy and paste from an exactly identical thread located one or two threads below this one, hence it may not reflect the exact issue you have. Although both threads seem identical to me, do indicate if you think otherwise (ideally stating the distinction) and I can try to come up with a better answer. 

 

In general, the chests are always bugged, thats a fact. It is just that some people see the bug expressed while others dont :grinning:

Strange, it’s two accounts across two devices and I use my mobile network as well as my home WiFi …

@StuartMc1 are your providers different for the two? And have you actually tried vpn (Imdoubt it would help, but always good to have a separate test). Alternatively, granted we have two threads in the past few days, it is an issue on their side corellated with the recent server patch. On this note, does the timeframe of you getting the issue roughly match them installing the patch? I am going to pass it to Madlen, if the video chest issue is back it should be dealt with asap

Different suppliers (one is WiFi via my home internet, the other via my mobile network), completely different suppliers.

Yes, thinking about it, it’s when the server happened, I didn’t realize until this morning that they had issued an update. Timeframe is about right.

Cheers

@StuartMc1 @Sheldyra So, a headsup on this issue: It seems like the patch is not the root of this particular evil and they are currently looking into what might be causing it. For now, they asked to formally account for any such iterations using the template associated eith this forum. The official feedback will be available as soon as the issue is localized (think next week, but there are no dates as of yet). 

Clearing your device’s cache may help.

Speaking of the cache, I checked mine, and realized that the Vungle folder no longer exists on my device for many months now.

I only see Unity and ironSource (merged with Supersonic in 2015):

Can anyone confirm if there are other Ad providers for OR?

Also, I found out that you can directly email supersonic-customersupport@ironsrc.com, but I think that only applies to Special Missions/Offer-Wall Tasks, not for free Video Ads, right?

https://flaregames.zendesk.com/hc/en-us/articles/115004072025-I-didn-t-get-the-Gems-for-my-completed-Special-Missions

Can anyone confirm?

 

I’ve never even seen a video play in OR? Where and how can they be accessed?

Are you using a Windows device?

yes - I’ve since found out that’s why I can’t see the video chests…

OK I found the Vungle folder, it’s a hidden one:

@StuartMc1 Can you delete the UnityAdsCache, supersonicads and .vungle folders manually? You may have to check the settings to be able to see hidden files/folders.

Are your Mate devices using EMUI 8.0, 8.1 or 8.2? (EMUI is the reskinned Android on Huawei devices.)