Jump to content
FlareGames
Lisa

4.0 Bugs Megathread

Recommended Posts

2 hours ago, Lisa said:

@PaSte will write something about the ingame cooldown, thats something different.

The video providers themselves are deciding if you will get a video and how often you can get one.

To clarify:
There is no Video Ad cooldown as such. If Video Ads are
working fine for your platform/area you can still watch an unlimited amount of
Video Ads (given that you have video offers).

We changed the Video Ad system, because some of you often ran into issues, where you would watch a Video Ad, but get no rewards for it. With the new system, you should always get your rewards after watching a Video. After you've done so, the rewards will be verified. This process can take up to 6 hours, but the time until you can watch Ads again should usually be much shorter. Keep in mind: The availability of Video Ads is highly dependent on your region.
The reason for us to change this system was to help you have a better experience.

Share this post


Link to post
Share on other sites
Flaregames, flaregames have reached the bottom level. For several months, movies have not worked properly and you
 have blamed video providers. After each update something did not work as it should. And after yesterday's it's a catastrophe. 
Time limitation to free movies ?? again the video provider's fault ?? It's the video provider who chooses who
 has the time limit and who does not have such restrictions? Who do you want to press such stupidity. 
The video provider probably randomly draws on who this time will be. You only make ridiculous mistakes instead of fixing them.
 It is supposed to be equal treatment for all players, such are the rules of healthy competition ??
 Yes, it's frustrating, every update is like that, because everyone is wondering what will not work this time.

Share this post


Link to post
Share on other sites

I see that all player using OLD PC Laptop and of course,  old Video Graphics, they have the Crash .

My Pc Toshiba Satellite, use a old Processor AMD Athlon dualcore but I think that the Video Graphics ATI Mobility Radeon HD4200 Series , don't support the new directive.

Drivers update are no more "supported".

bilos.

Share this post


Link to post
Share on other sites
1 hour ago, Lisa said:

Hey, the graphics card informations are the most interesting ones at the moment for us, because we can't reproduce it here.

intel(r) g41 express chipset (microsoft corporation - wddm)

Share this post


Link to post
Share on other sites

Can be cool if in a future you can fix the connection problem about Facebook. the game should not disconnect you when you clic : Keep me logged into Royal Revolt 2

378065547_Screenshot(196).thumb.png.0e00f7442e33a3a035425b4277f507d7.png

 

 

Share this post


Link to post
Share on other sites
2 hours ago, PaSte said:

To clarify:
There is no Video Ad cooldown as such. If Video Ads are
working fine for your platform/area you can still watch an unlimited amount of
Video Ads (given that you have video offers).

We changed the Video Ad system, because some of you often ran into issues, where you would watch a Video Ad, but get no rewards for it. With the new system, you should always get your rewards after watching a Video. After you've done so, the rewards will be verified. This process can take up to 6 hours, but the time until you can watch Ads again should usually be much shorter. Keep in mind: The availability of Video Ads is highly dependent on your region.
The reason for us to change this system was to help you have a better experience.

@PaSteThis is big bullshit and a lie. After i exchange few emails with someone from Flaregames support i get to a conclusion : if you watch a movie on windows pc after update the cooldown will appear on your account on every devices you using. he said he will investigate and try to fix. it doesn't depends on region or internet provider or device. it isn't video ads provider. it is only your fault. So if someone watch a movie on windows will be stuck with that cooldown. On my android device i ask a friend to give me his account and ask him if he watch a movie for free boost on windows. he said NO. so i login with his account on my android tablet and guess what : i was able to see 10 videos and make 10 free boosts. i logout from his account and login with mine and guess what : the 6 hours cooldown was finished, i watch a movie for free blacksmith boost and after that i wanted to see a free movie for 1 farm. Guess what : i can't cause i need to wait another 6 hours.

SO DON'T TELL US is provider faults or is because from region where we live. Is your fault and need to fix asap

Edited by BogdyOne

Share this post


Link to post
Share on other sites
11 minutes ago, BogdyOne said:

@PaSteThis is big bullshit and a lie. After i exchange few emails with someone from Flaregames support i get to a conclusion : if you watch a movie on windows pc after update the cooldown will appear on your account on every devices you using. he said he will investigate and try to fix. it doesn't depends on region or internet provider or device. it isn't video ads provider. it is only your fault. So if someone watch a movie on windows will be stuck with that cooldown. On my android device i ask a friend to give me his account and ask him if he watch a movie for free boost on windows. he said NO. so i login with his account on my android tablet and guess what : i was able to see 10 videos and make 10 free boosts. i logout from his account and login with mine and guess what : the 6 hours cooldown was finished, i watch a movie for free blacksmith boost and after that i wanted to see a free movie for 1 farm. Guess what : i can't cause i need to wait another 6 hours.

SO DON'T TELL US is provider faults or is because from region where we live. Is your fault and need to fix asap

I am an android user and i have the same problem too

Share this post


Link to post
Share on other sites
40 minutes ago, Shubham92 said:

I am an android user and i have the same problem too

Same here, I also play on Android and the issue happens there too.

So, I have to ask:

@PaSte, Does this implementation you guys did is somehow related to GDPR, or me being an European citizen?

I'm not sure, but maybe the players without issues are from the USA and the bugged ones like me are from the EU?

Thanks in advance.

Share this post


Link to post
Share on other sites

Thank you Lisa fir your quick answer,

 

after your post I tried something else to fix it by myself and it works for me.

 

First I take my old Lumia 550(without latest Software Update) and installed RR2, after that i have to accept the new data protection rules. After the Tutorial I restore my account from onedrive and than the videos worked.

But after I watched two or three I also get the cool down 😒

 

So I don't want to blame someone, but for those how even can't watched any videos it could be the reason that they don't accept the data protection rules. What they can't do without reinstall the game, so I think that was not the providers fault?

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
22 hours ago, SaintKroy said:

I have a windows pc version 1803 x64 based system after this 4.0 update I click on the game tile, then the new splash screen comes up, it says connecting, it connects and then nothing. PLEASE advise. PLEASE. I do not want to reset the app and then possibly lose my pink gems. They are expensive. Very expensive. My IGN name is Saint Kroy.  IF YOU CAN: Please notify my Alliance, Cheesers Rest that I am working on coming back. I don't want to be kicked from my alliance. Thank You.

Lisa, any news why the game shuts off? I gave the right information didn't I?

 

Share this post


Link to post
Share on other sites

What will happen if I reset the app? I have a Windows 10 pc. Will I lose everything? My game seems to start fine until you get to the opening shield page, then it turns off. Does not say: Connection lost. It just turns off. I have the windows cloud, so that IS THERE. Have any other members had any luck with either uninstall-reinstall? Or RESETTING the app? Please advise me as I am getting frustrated with purchasing things for this game like gem packages and then GETTING RIPPED OFF, by not being able to open the game. Everyday I cannot open the game I lose the free chests offered daily. I even paid 7.99 to up my free gem chests, but I am supposed to collect them everyday....now, how Can I do that if I can't get the game to run? See my earlier post for PC specs. Please help!!

Share this post


Link to post
Share on other sites
Il 25/7/2018 alle 16:12, Lisa ha detto:

Per favore pubblica tutti i bug che hai trovato (dopo aver installato 4.0) in questo thread.
Terrò questo post aggiornato, così puoi vedere quali sono già stati segnalati.

Segnalato già:

  • Arresto anomalo all'avvio su un dispositivo Win 10. (se si ha lo stesso problema, si prega di leggere il post con il dispositivo, la versione del sistema operativo, la scheda grafica e il nome del lettore). Si prega di vedere se tutti i driver sono aggiornati.
     
  • Disconnetti dopo aver toccato il pulsante "i" nella camera della fortuna DOPO aver aperto tutti i petti.
  • Amico Chat non funziona per alcuni giocatori
  • A volte nessun video offre (può succedere a una seconda parte di video, quindi per favore sii paziente)
  • I dispositivi Xiaomi hanno problemi con gli che non rispondono
  • Alcuni giocatori possono entrare nella lega pro
  • Lost Ninjas -> Verrà risolto presto con un aggiornamento del server

 

 

IGN : SKillua     S.O: Windows 10 pro.      PC: Pentium dual-core    GRAFIC: Intel(r) g41 express chipset (Microsoft corporation -wddm)

IGN Vallen.     S.O: WINDOWS 10 PRO.     PC:PENTIUM DUAL-CORE        GRAFIC: Intel(r) g41 express chipset (Microsoft corporation-wddm)

IGN: _TITANIA_      S.O.: WONDOWS 10 PRO.       PC: PENTIUM DUAL-CORE.     GRAFIC:Intel(r) g41 express chipset (Microsoft corporation-wddm) 

Can you give me answer? I wrote many times can you solve this problem?

Share this post


Link to post
Share on other sites
Just now, Terrysasha said:

Can you give me answer? I wrote many times can you solve this problem?

Thanks for the informations. 

No, we don't have a solution yet, thats why we are asking for more informations. 

Share this post


Link to post
Share on other sites

Gods Of Destiny is having a serious problem.  Our gold is disappearing and things are being upgraded we did not authorize.  The Alliance Headquarters keeps going up and we have lost more than 100 million gold. Can you please help us?

Share this post


Link to post
Share on other sites

Any fix for windows 10 users yet? Been almost 3 days now and game still doesn't work. 

Have re-installed RR2 twice now and the same black screen tutorial comes up.

I thought this thread was where we reported bugs do I still need to send in a ticket?

I've lost out on 150+ gems too which I PAYED FOR...

Share this post


Link to post
Share on other sites
21 minutes ago, denacaldwell said:

Gods Of Destiny is having a serious problem.  Our gold is disappearing and things are being upgraded we did not authorize.  The Alliance Headquarters keeps going up and we have lost more than 100 million gold. Can you please help us?

One of ur gens is responsible for this

Share this post


Link to post
Share on other sites

So would a manual update versus an automatic update be why I can't play? A member in my alliance did the manual update for windows 10 and he's playing RR2 4.0.

My 4.0 update was already done when I logged on and I had no option to update at the Microsoft store.

IGN: BATTLEGRAMPS

 

Edited by BATTLEHOUSE

Share this post


Link to post
Share on other sites

Here's a screen shot (but just a cropped amount) showing on my windows 10 PC of what my "installed" items are.

On Royal Revolt 2 there is no LAUNCH button.

 

 

Untitled 2.jpg

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×