Jump to content
FlareGames
Sign in to follow this  
whatsa

in review More hangs in Pro league

Recommended Posts

PC windows 10 i7 23gig ram ssd

yes its not the PC?

It has just been locking up everything else works fine even other games 

Heres the 4th lockup no reconnect nothing....just another wasted event and gems

I have opened  tickets and still nothing has been done and still not even a reply to the last ticket a week ago.

Should I just quit? I am really not sure that it matters what I say do submit?

Help would be nice and a fix would be amazing.

 

Sketch (53).png

Share this post


Link to post
Share on other sites
1 hour ago, whatsa said:

It has just been locking up everything else works fine even other games 

Heres the 4th lockup no reconnect nothing....just another wasted event and gems

Hi whatsa!

Thank you for posting this. What do you exactly mean by "locking up"? Did the app freeze? And does the problem only occur during battles of the Pro League or elsewhere in the game?

Share this post


Link to post
Share on other sites
14 hours ago, Sasch said:

Hi whatsa!

Thank you for posting this. What do you exactly mean by "locking up"? Did the app freeze? And does the problem only occur during battles of the Pro League or elsewhere in the game?

This is 99% pro league..... 

As the event logs state the app stopped responding. so its a forced close by user to kill the bad app.)everything else is fine I can restart rr2 afterwards.

so totally unresponsive to input and a static view.

I get slow downs at weird times and wonky performance in pro league.

I have complained about the inconsistency and wonky problems for a long time.

My gut feeling is its all server issues and latency.

I had this with a 6mbit connection and I have it still with a 50mbit connection. So its not about my connection speed.

(same pc and upgraded ethernet terrestrial connection. and I see the same issues in another PC)

I play lots of other online games and none have a issue?

Hope that helps/ ;)

@Sasch I am happy to sideload a logging version if that would help.

 

 

Edited by whatsa

Share this post


Link to post
Share on other sites

@whatsa I experience the exact same issue. Game just freezes at random moments and no reconnects. Games also gets slow downs at random times. I don't experience any issues in other online games. Very annoying during pro league and war raids.

Share this post


Link to post
Share on other sites
On ‎10‎/‎19‎/‎2018 at 7:47 AM, FalseKing said:

@whatsa I experience the exact same issue. Game just freezes at random moments and no reconnects. Games also gets slow downs at random times. I don't experience any issues in other online games. Very annoying during pro league and war raids.

Yeah I just got a reply That basically said its my problem. Obviously my HW is fine and connection speed.

As other games are fine I would say its the servers getting out of sync.....(AU to US is halfway round the world so I cannot fix the speed of light latency issue)

I had the same problem with a 6mbit connect as I do with the new 50mbit so its obviously latency not speed /volume of packets/

This is not unknown in the gaming world and most good companies fix this with a few regional servers if they cannot tweak servers enough.

I hope this is looked at as its so ***** in a multiplayer game.

It could be as simple as battle servers not the entire server. Really its just fights that suffer.

there no PvP so even simpler.

 

Edited by whatsa

Share this post


Link to post
Share on other sites

------------------
System Information
------------------
      Time of this report: 10/23/2018, 08:31:29
             Machine name: DESKTOP-OFOP31D
               Machine Id: {FFEE138A-C920-4DA8-A09B-6EBCB30D1AF7}
         Operating System: Windows 10 Pro 64-bit (10.0, Build 17134) (17134.rs4_release.180410-1804)
                 Language: English (Regional Setting: English)
      System Manufacturer: System manufacturer
             System Model: System Product Name
                     BIOS: 2604 (type: UEFI)
                Processor: Intel(R) Core(TM) i7-6700 CPU @ 3.40GHz (8 CPUs), ~3.4GHz
                   Memory: 24576MB RAM
      Available OS Memory: 24502MB RAM
                Page File: 11930MB used, 16155MB available
              Windows Dir: C:\WINDOWS
          DirectX Version: DirectX 12
      DX Setup Parameters: Not found
         User DPI Setting: 96 DPI (100 percent)
       System DPI Setting: 96 DPI (100 percent)
          DWM DPI Scaling: Disabled
                 Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Not Supported
           DxDiag Version: 10.00.17134.0001 64bit Unicode
@Sasch

DxDiag1.txt  

full diag...in attached

Edited by whatsa

Share this post


Link to post
Share on other sites

Still getting the lockups

also lvl 6 took 4 HS spells to kill the first spike? 

There is no way in hades this is normal?

@Sasch I will not be bothering to do more pro but if you want to trace it I will.

otherwise I start to hate the game and its associates lol.

debugging it is positive at the least.

@Madlen sorry but this is getting out of hand this is a pay event and the performance does not even compare to standard play. I get there can be tech issues and am willing to add to money spent and give my time to help to resolve what else can I possibly do?

 

with 4.3 as well /// no lockup on it yet/

sigh … groan... maybe coc in bluestacks works?

Edited by whatsa

Share this post


Link to post
Share on other sites
13 hours ago, whatsa said:

with 4.3 as well /// no lockup on it yet/

I just had a freeze in the middle of a regular raid. Can't input anything, the image is frozen and sound is on (but only the "ambient" sound, like the regular sound of gargoyle towers and snake towers, etc). Only way out is to close the app.

v4.3.0

 

I was getting it a few times in the previous versions too.

 

ps: I'm on windows 10, PC

Edited by ARREBIMBA

Share this post


Link to post
Share on other sites
4 minutes ago, ARREBIMBA said:

I just had a freeze in the middle of a regular raid.

v4.3.0

 

I was getting it a few times in the previous versions too.

Is that PC and are you far from US servers?  Does it lock up the app so only a forced close works?

I think the lack of a 64bit version maybe a issue too... 32bit is nerfed a bit on 64bit not great for a game resource intensive.

Edited by whatsa

Share this post


Link to post
Share on other sites

 

Windows Error Reporting:
+++ WER0 +++:
Fault bucket 1384767933587198007, type 5
Event Name: MoAppCrash
Response: Not available
Cab Id: 0

Problem signature:
P1: flaregamesGmbH.RoyalRevolt2_4.3.0.0_x86__g0q0z3kw54rap
P2: praid:App
P3: 0.0.0.0
P4: 5bd09bc1
P5: rr-tournament.exe
P6: 0.0.0.0
P7: 5bd09bc1
P8: c0000005
P9: 0045b383
P10: 

Share this post


Link to post
Share on other sites

OK I assume that's it....

If you want more error sent let me know ….

otherwise it will be annoying and useless for us both.

Share this post


Link to post
Share on other sites

Now 3 times in war....

Log Name:      Application
Source:        Application Hang
Date:          11/12/2018 6:52:13 AM
Event ID:      1002
Task Category: (101)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      DESKTOP-OFOP31D
Description:
The program rr-tournament.exe version 0.0.0.0 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.
 Process ID: 19bc
 Start Time: 01d478c1cf5566e7
 Termination Time: 4294967295
 Application Path: C:\Program Files\WindowsApps\flaregamesGmbH.RoyalRevolt2_4.3.1.0_x86__g0q0z3kw54rap\rr-tournament.exe
 Report Id: cf925723-adb5-4e53-bb00-5e54e41804e4
 Faulting package full name: flaregamesGmbH.RoyalRevolt2_4.3.1.0_x86__g0q0z3kw54rap
 Faulting package-relative application ID: App

Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Hang" />
    <EventID Qualifiers="0">1002</EventID>
    <Level>2</Level>
    <Task>101</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2018-11-11T19:52:13.914836200Z" />
    <EventRecordID>16910</EventRecordID>
    <Channel>Application</Channel>
    <Computer>DESKTOP-OFOP31D</Computer>
    <Security />
  </System>
  <EventData>
    <Data>rr-tournament.exe</Data>
    <Data>0.0.0.0</Data>
    <Data>19bc</Data>
    <Data>01d478c1cf5566e7</Data>
    <Data>4294967295</Data>
    <Data>C:\Program Files\WindowsApps\flaregamesGmbH.RoyalRevolt2_4.3.1.0_x86__g0q0z3kw54rap\rr-tournament.exe</Data>
    <Data>cf925723-adb5-4e53-bb00-5e54e41804e4</Data>
    <Data>flaregamesGmbH.RoyalRevolt2_4.3.1.0_x86__g0q0z3kw54rap</Data>
    <Data>App</Data>
    <Binary>55006E006B006E006F0077006E0000000000</Binary>
  </EventData>
</Event>

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×