Jump to content
FlareGames
AdilsonCR

in review disconnections after update

Recommended Posts

***** DISCONNECTED WHILE FORGING MY SP GEAR! 1000 PEARLS WASTED & I HAVE TO REPEAT FORGING AGAIN! 1500 PEARLS WASTED!!!!!!!!!!!!!!!!!!!!!!!!

Edited by Play For Fun
anjing babi siah peler vak

Share this post


Link to post
Share on other sites

Thanks guys for reporting all the issues.

For those of you who haven't written any information about the devices (operating system + version) you're using, could you please do so?

And do the crashes or disconnects only occur when you're using a Guardian? And if so, does it only happen when you're using the Donkey or does it also happen with every other Guardian you have?

And if possible, could you also send us your logs or crashdumps?

Thanks in advance for your information ;)

Share this post


Link to post
Share on other sites
9 minutes ago, Sasch said:

Thanks guys for reporting all the issues.

For those of you who haven't written any information about the devices (operating system + version) you're using, could you please do so?

And do the crashes or disconnects only occur when you're using a Guardian? And if so, does it only happen when you're using the Donkey or does it also happen with every other Guardian you have?

Thanks in advance for your information ;)

I only have donkey. The game goes on the block for a few moments and then disconnects. lost match. Very annoying. android 7.0 blackview A7

Share this post


Link to post
Share on other sites

Hey guys,

For those who haven't sent their crashdumps or logs yet could you please do so? We would appreciate your help. ;)

Thanks in advance.

Share this post


Link to post
Share on other sites
Just now, kingdanielvIII said:

the game still crashing alot im not sure its for yeti or guardians i started the raid and crashed. today is thurday, flare doesnt work on weekends so i assume that we wont get a solution until next week. i hope before war.

crashed again no even using the donkey.jpg

btw i had time to take a screenshoot when the game freez then crashed and as you can see i just started the raid.

Share this post


Link to post
Share on other sites

Locking this thread because there are threads open about the game crash already. If you have any crashdumps or logs that you have to share with us, we would appreciate it to be shared in this thread:

Thank you! :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...