Jump to content
FlareGames

Recommended Posts

I get disconnected a few times while using the matchmaker.

In-game name: ShadowsGuardian

Bug frequency: Way too often

Date: 03 February 2019

OS Device: Windows 10 PC - Version 1809 (OS Build 17763.292)

Steps to reproduce the bug: Click on the matchmaker button, then keep clicking on the "New Enemy" button.

Video proof below:

EDIT: Just opened a support ticket (REQUEST #137077 SERVER DISCONNECTS)

Share this post


Link to post
Share on other sites

Shadow , I feel you , the server disss are right on time to cost me a lot of gems as well as time , cant get any tavern or farm boosts , or really anything , Flare has messed up again!

 

Share this post


Link to post
Share on other sites

Good ideas but the connession problem?

When the flare resolve this?

🤔🤔🤔🤔🤔🤔🤔🤔🤔🤔🤔🤔🤔🤔🤔🤔🤔🤔🤔🤔🤔🤔🤔

Share this post


Link to post
Share on other sites

@Madlen @PaSte players are still getting randomly disconnected when playing the game. even before and after the latest 4.5 update, server disconnects are still happening.  Can this be looked into?

I've had it happen in the middle of raiding, when starting a raid via search and also when I use the search function itself.  Checking information on the king screen.  It's happened enough and sporadic enough to know that this is not my wifi or data connection issue.

Share this post


Link to post
Share on other sites

I already sent a mail to the developers (16 hours ago!) complaining about those disconnects during the ninja event. It costed me my first place. Nu so far no reaction. Other from our league also complained, but the same reaction... nothing. 😱😭

Share this post


Link to post
Share on other sites

When can we hope for a fix on this issue?

I got an answer from support to give you some time to analyze this issue.

That's fine by me, but it has passed more than one week and I think this should have critical/urgent priority.

Specially, since Conquest is coming up and this bug happens on the battle loadout so...

If this doesn't get fixed, many won't be able to fight properly.

Hope to hear good news on this soon, cheers ;).

Share this post


Link to post
Share on other sites

Hi Shadows,

We are still looking into the issue, but there is nothing I can announce at this certain moment, unfortunately. That doesn't mean we do not look into it every day though! We know the issue is urgent, as you say especially with the Conquest coming up. I hope to have more news soon on this! Thank you for your continued patience.

As always: Detailed Crash logs are welcome.

 

Share this post


Link to post
Share on other sites

Hey there Madlen,

Ok, thanks a lot for the answer. Gotta keep waiting then.

Regarding crash logs: How or where can I see one, can you tell me that please?

Because whenever I have problems like disconnections, or even when the game closes on itself...

No sort of popup window whatsoever with error logs appear on PC.

It that hidden on some sort of file somewhere?

Thanks once more.

Share this post


Link to post
Share on other sites

yesterday after the update, all loading screens were slow, also there were disconnects in different places ... I had a donation at the alliance gold ... the loading screen brought me a disconnect

but now the game is running faster and felt better on my Android 8.1.0 phone

Edited by Jesper

Share this post


Link to post
Share on other sites
12 minutes ago, ShadowsGuardian said:

Hey there Madlen,

Ok, thanks a lot for the answer. Gotta keep waiting then.

Regarding crash logs: How or where can I see one, can you tell me that please?

Because whenever I have problems like disconnections, or even when the game closes on itself...

No sort of popup window whatsoever with error logs appear on PC.

It that hidden on some sort of file somewhere?

Thanks once more.

The problem is they are different to find on every device.

For example for ios11 you go to:

Navigate to Settings - Privacy - Diagnostics & usage - Diagnostics & usage Data.

Tap on the crash and you will see a text field with a crash log. ...

Share this post


Link to post
Share on other sites
3 minutes ago, Laza83 said:

I have application crush during/after writing private message

This crash I have on my device as well, and we are looking into that one already, but thanks for letting us know :)

Share this post


Link to post
Share on other sites
1 hour ago, Madlen said:

The problem is they are different to find on every device.

For example for ios11 you go to:

Navigate to Settings - Privacy - Diagnostics & usage - Diagnostics & usage Data.

Tap on the crash and you will see a text field with a crash log. ...

Ok, that makes sense.

Do you know where I can find it on WIndows10 PC? (it's where I mostly play at)

Share this post


Link to post
Share on other sites
10 minutes ago, ShadowsGuardian said:

Ok, that makes sense.

Do you know where I can find it on WIndows10 PC? (it's where I mostly play at)

https://www.supereasy.com/how-to-view-crash-logs-in-windows-10/

I found this article. No guarantee on this though or anything like that so don't blame me if it doesn't work :D ,  but seems useful^^.

Share this post


Link to post
Share on other sites
7 minutes ago, Madlen said:

https://www.supereasy.com/how-to-view-crash-logs-in-windows-10/

I found this article. No guarantee on this though or anything like that so don't blame me if it doesn't work :D ,  but seems useful^^.

I see, thanks for the help, I'll give it a try later.

I asked because I thought it was some ingame folder, but I guess not :lol:

Share this post


Link to post
Share on other sites

Crashes on Samsung galaxy 7. Happening over and over. During any search for battles,or for players, and during raid. Gave up for the night after 5th restart☹

Share this post


Link to post
Share on other sites

Are there more crashes happening for the other people in the thread on the same frequency as before as well?

Share this post


Link to post
Share on other sites

Thanks Madlen.

So far the lag/delay is less and disconnect frequency seems to have gone away after the multiple maintenance breaks.  i'll keep an eye out by farming for gold & pearls

Share this post


Link to post
Share on other sites
3 hours ago, Keith said:

Thanks Madlen.

So far the lag/delay is less and disconnect frequency seems to have gone away after the multiple maintenance breaks.  i'll keep an eye out by farming for gold & pearls

@Madlen Unfortunately the issue is still there.  

I have gotten disconnected a few times after the 3 crown message appears, when opening a chest in the CoF and there is still considerable lag when trying to donate an insta troops to players.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...